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1 Introduction to iAuthor 
This user guide describes the application interface, features and functionality to help you 

quickly get started with iAuthor. It also includes instructional topics that are designed to 

guide you on how to use iAuthor to accomplish your tasks.  

iAuthor User Interface 
1.1.1 Menus 

1. Home Menu—you can find options to Redo, undo, cut, copy, paste, formatting 

options such as bold, italic and underline. You can also find options to superscript, 

subscript, Text transformation, search and replace, File upload, insert comment and 

spell check. 

 

Figure 1: Home 

 

 

2. Insert Menu—you can find options to insert images, tables, equations, symbols, 

references, citations, notes and link. 

 

 
 

Figure 2: Insert Menu 

 

3. Style Menu—you can find options to insert titles, paragraph, lists, block quotes, 

Reference reorder and various other customized styles. 

 

Figure 3: Style Menu 

 

4. Review Menu—you can find options to add, accept, reject, and delete comments. 

Markup - The iAuthor Markup allows to view the revisions made to your document. 

 

Figure 4: Review Menu 
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5. View Menu—you can also view options to show navigation panel, Table of content 

and Zoom option. 

 

Figure 5: View Menu 

 

1.1.2 Frequently Used Shortcut Keys 

Table 1: Frequently Used Shortcut Keys in iAuthor 

Shortcut Keys Action Description 

Esc Cancels a dialog box.  

Ctrl+F Opens search tab. 

Ctrl+S Saves current document. 

Ctrl+Alt+1 Inserts level 1 heading. 

Ctrl+Alt+2 Inserts level 2 heading. 

Ctrl+Alt+3 Inserts level 3 heading. 

Ctrl+Alt+4 Inserts level 4 heading. 

Ctrl+Alt+5 Inserts level 5 heading. 

Ctrl+Alt+L Inserts an ordered list.  

Ctrl+Z Undo last editing action. 

Ctrl+Y Redo last editing action.  

Shift+Enter Inserts a new paragraph. 

Ctrl+P Opens the print preview (page setup) dialog box.  

Ctrl+H Find and replace 

2 Metadata 
The metadata contains all required information about an author of the journal or a book. It 

contains information regarding the author’s name, affiliation, biography, and notes. To 

access the metadata information, click the ‘Edit Author Information’ button present below 

the title.  
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Figure 6: Metadata 

2.1 Authors 

The user can only swap the Author names 

 

 

 
 

Figure 7: Authors Metadata 

 

1.   This icon is used to swap the author’s given name and surname. 

2. Click “Save” button to save the changes 
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2.2 Affiliations 

Author affiliations define the institute or the organization to which the author belongs to. 

The user can just view the affiliations and can comment in case of any changes to be made. 

 

 

           

Figure 8: Affiliations 

2.3 Author Notes 

The user can view the Author notes and can comment in case of any changes to be made.  

 

 

Figure 9: Author Notes 
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Author Bios 

The Author Bio menu is loaded with all the available Author Bio from the current book or 

journal as shown in the following figure. 

 

 

Figure 10: Author Bio 

3 Floating Elements 

Tables 

3.1.1 Insert Tables 

A user can draw a table with a maximum number of 10 rows and 10 columns using the drop-

down menu.  

 

Figure 11: Insert Table  

 

3.1.2 Edit Tables 

 You can place the cursor on any cell in the table and edit the table elements as required. 

 

 

 

1. Choose Insert > Table / Right click at the 

line of text then select Insert > Table. 

2. Drag the corner of the table until you have 

the desired number of columns and rows.  

3. To add tables with more than 10 rows and 

columns use the ‘More Properties’ option 
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3.1.3 Delete Tables 

 

Figure 12: Delete Table 

 

3.1.4 Add Rows & Columns 

 

 

Figure 13: Add Rows & Columns 

 

3.1.5 Delete Rows & Column 

 

 

Figure 14: Delete Rows & Columns 

3.1.6 Merge Table Cells 

 

 

Figure 15: Merge Table cells 

 

1. Hover the mouse on the selected 

table. 

2. Select the ’Delete’ icon present in the 

upper right corner of the table.  

3. To preview the table, click the icon 

beside delete option. 

 

1. Place the cursor on the table and right 

click.  

2. Choose ‘Add Row’ from the drop-down 

menu to insert row. 

3. Select ‘Add Column’ to insert column. 

 

1. Place the cursor on the table and right 

click.  

2. Choose ‘Delete Row’ from the drop-

down menu to delete row. 

3. Select ‘Delete Column’ to delete 

column 

1. Right click on the selected table cell 

and hover over Merge option.  

2. Click ‘Merge Left’ for Left Merge. 

3. Click ‘Merge Right’ for Right Merge. 

4. Click ‘Merge Top’ for Top Merge. 

5. Click ‘Merge Bottom’ for Bottom 

Merge. 
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3.1.7 Unmerge Table Cells 

1. Select the cells you want to unmerge and right click on the table.  

2. Select ‘Unmerge’ icon from the context toolbar. 

3.1.8 Insert Table Footnotes  

 

 

Figure 16: Table Footnotes 

 

3.1.9 Edit Table Footnotes 

You can simply edit the table footnote by placing the cursor at the inline text. 

3.1.10 Delete Table Footnotes 

Select the footnote and click the ‘X’ button present in the right corner of the window. 

 

Images 

3.1.11 Inserting Images 

 

 

Figure 17: Insert image 

1. To add footnote, right click on the cell and 

select Notes > Insert. 

2. The inserted footnote appears at the 

bottom of the table. 

3. To cite the footnote, right click on the cell 

and select Notes > Cite. 

4. Select from the available notes, the text 

will be cited. 

 

1. To insert an image, place the cursor in the 

position you the image to be inserted.  

 

2.  From the menu bar, select Insert > Image or 

Right click and select Insert > Image. 
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Figure 18: Image dialogue box 

 

3.1.12 Delete, Replace Image and Add note 

 

    Figure 19: Delete, Replace image and Add note 

 

 

1. Delete figure- Press the ’Delete’ key at the top right corner of the image to delete an 

image. 

2. Replace figure - Click on the Edit Figure icon present at the right corner of the 

image. The media dialog box appears. Choose the image you want to replace in the 

document and click Insert button. 

3. Refresh image- Click the “refresh” option present at the right corner of the image to 

reload the image. 

4. Add Note – Click the “Add note” option to add note at the bottom of the image. The 

user can enter the context directly. 

5. To add comment, Double click anywhere in the image and add comment.  

Equations 

iAuthor supports the following two types of equation:  

1. Choose the image you want to insert in 

the document. Use the search bar to search 

for illustrations that are already added in the 

document. 

2. Select the browse option to browse 

images on your local drive. 

3. “Un-labelled” option is used to insert 

image without label. 
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 MathType—MathType is the representation of mathematical notations in the 

document using the LaTeX editor. 

 ChemType—ChemType equations are the symbolic representation of chemical 

equations using symbols and formulae. 

3.1.13 Inserting Equations 

iAuthor displays equations in the following formats: 

 Inline Equation— an equation represented inline within a paragraph text. 

 Display Equation—an equation displayed in a separate paragraph of its own.   

3.1.13.1 Inserting Equations Using Menu bar 

 

 

Figure 20: Insert equation 

To insert a new equation: 

1. Place the cursor on the editor where you want to insert the equation. 

2. Select Insert > Equation. 

3. Choose MathType or ChemType equation. The ‘Add Equation’ window will appear.  

Note: Use the ‘Help’ icon to know more information about the how to use LaTeX and 

MathML editor. 

 

 

Figure 21: Equation editor 

Note: iAuthor also supports the copy-paste and undo-redo operation in equations. 
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3.1.13.2 Insert Equations Using Context Toolbar 

 

Figure 22: Context toolbar 

 

3.1.14 Edit, Delete and Refresh Equations 

You can edit both inline and display equation using the following methods. As you edit an 

equation, the syntax of the equation adjusts as necessary. 

 
 

 

Figure 23: Edit Delete and Refresh Equations 

1. Delete equation- Press the ’Delete’ key at the top right corner to delete an equation. 

2. Edit equation - Double click the respective equation (or) click the ‘Pencil’ icon to edit 

an equation. 

3. Refresh image - Click the “refresh” option present at the right corner to reload the 

equation. 

4. Add comment – Click the “Add comment” option to add a comment.  

Re-rendering equation - The lazy loading concept is used to view the equations in 

iAuthor. So, as you scroll down, equations will appear.  

4 Citations 
A citation refers to cited information; when a journal/book explicitly refers to another 

published piece of writing or reference content.  

1. Right click on the mouse or select the text to 

view the context toolbar in iAuthor. 

2. Click ‘Insert’ and choose ‘Equation’ option from 

the drop-down list.  

3. Select the type of equation. The equation pop-

up window will appear. 

4. Write the equation and click ’Insert’ to add the 

equation. 
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Figure 24: Citations 

Cite Images 

 

Figure 25: Cite Images 

Cite Tables 

 

Figure 26: Cite Tables 

 

 

1. Select the text or place the cursor where you 

want to insert citation. 

2. Select Insert > Citation> Image or right click 

and select citation 

3. Select the images from the drop down list to 

refer an image. 

1. Select the text or place the cursor where 

you want to insert citation. 

2. Select Insert > Citation> Table. 

3. Select the table from the drop down list to 

refer a table. 
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Cite Equations 

 

Figure 27: Cite Equations 

Cite References 

 

Figure 28: Cite References 

Edit Citations 

1. Double click on the citation. The citation redirects you to referred table, image, or 

equation.  

2. You can edit the reference.   

Remove Citations 

 

 

Figure 29: Remove Citations 

1. Select the text or place the cursor 

where you want to insert citation. 

2. Select Insert > Citation> Equation. 

3. Select the equation from the drop 

down list to refer an equation. 

 

1. Select the text or place the cursor where 

you want to insert citation. 

2. Select Insert > Citation> Reference. 

3. Select the reference from the drop down 

list to cross-refer a link. 

1. Place the cursor on the citation you 

want to remove. 

2. Select Insert > Citation > Remove 

Citation. The citation is removed with 

the text being retained. (or) 

3. Right click the citation to access the 

context toolbar.  

4. Select Citation > Remove Citation to 

delete the citation. 
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URLs 

4.1.1 Insert URLs 

 

 

Figure 30: Insert URL 

4.1.2 Update and Delete URLs 

 

 

Figure 31: Update and Delete URLs 

References 

4.1.3 Insert References by DOI 

 

 

Figure 32: Insert References 

 

1. Place the cursor inline or select the 

text you want to insert link. 

2. Select Insert > Link. 

3. Enter the web address URL and click 

‘Insert’. 

4. Note: Ctrl+Click the URL to visit the 

webpage.  

 

 

1. To update the URL, double click on the 

URL. 

2. Enter the URL address. Click ‘Update’. 

 

3. Click “Delete Link” to delete the URL. 

 

 

1. Place the cursor where you want to 

insert references. 

2. Select Insert > References. 

3. Go to ‘DOI’ tab. Enter the DOI 

number and click Search. 

4. Or go to ‘PubMed’ tab enter the 

number and click Search.  

5. Or use parse/enter manually as well. 

6. Click ‘Save’ to add the reference. 
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4.1.4 Edit and Delete References  

 

Figure 33: Edit and Delete References 

1. Delete reference- Press the ’Delete’ key at the top right corner to delete the 

reference. 

2. Edit reference - Click the ‘Pencil’ icon to edit the reference.  

3. Citation details - Click the “Citation details” option to see where the reference got 

cited. 

Footnotes 

A footnote is a comment placed at the end of a page that comments on, or cites a reference 

for, a specific area of the text.  

4.1.5 Inserting Footnotes 

 

Figure 34: Insert Footnote 

4.1.6 Updating Footnotes 

1. Double click the footnote sequence or number to access the footnote section.  

2. Click the footnote to edit the text. 

 

4.1.7 Deleting Footnotes 

 

 

Figure 35: Delete Footnote 

1. Select Insert > Insert Note  

2. Choose ‘Footnote’ from the drop-

down list.  

3. Enter the text in the footnote text 

box and Click “Insert” 

1. Double click the footnote 

sequence or number to access 

the footnote section.  

2. Press ‘Delete’ or ‘Backspace’ 

key to delete the footnote. (or)  

3. Click the ‘Delete’ button 

present on the right end of the 

footnote. 
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Endnotes 

An endnote is found at the end of a chapter or book. It comments or cites a reference about 

a quoted text.  

4.1.8 Inserting Endnotes 

 

Figure 36: Insert Endnote 

4.1.9 Updating Endnotes 

1. Double click the endnote sequence or number to access the endnote section.  

2. Click the endnote to edit the text. 

4.1.10 Deleting Endnotes 

Click the ’Delete’ present at the right corner of the endnote section.  

 

Figure 37: Delete Endnote 

 

5 Elements 
 

 

Figure 38: Other Styles 

 

1. Select Insert > Insert Note. 

2. Choose ‘Endnote’ from the drop-

down list. The ‘Insert Endnote’ dialog 

appears.  

3. Enter the text in the Endnote text 

and click “Insert” button.   
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5.1.1 Insert Keyword 

 

Figure 39: Keywords 

5.1.2 Delete Keyword 

Click the ‘X’ icon at the end of each keyword. To delete a keyword group, Click the delete 

icon present at the right corner of the window.   

 

Figure 40: Delete Keywords 

 

 

5.1.3 Update Keyword 

To edit or update a keyword, double click on the keyword and edit the keyword. 

Abstract 

Abstract is a short summary of your research paper, which gives a quick gist about the 

article.  

Place the cursor where you want to insert the abstract. 

1. Go to Styles > Other Styles. Choose Abstract from the drop-down list to insert a 

new abstract. 

2. Enter your information in the abstract window.  

 

Figure 41: New Abstract 

3. You can also select an existing paragraph as an abstract by selecting the entire 

paragraph and applying the Abstract option from the Other Styles window.  

1. Go to Style tab. 

2. Select Style > Other Styles > 

Keywords. 

3. Click the ‘+’ icon to enter a new 

keyword.  

4. Enter the keyword text and press 

Enter. 



iAuthor User Guide 

Integra Software Services 22 | P a g e  

 

Funding 

This feature allows the user to specify funding source, award id and map the funding-source 

with funding information such as Funder ID, Funder name, Alter Funder Name, Abbreviation 

Funder Name, Language, DOIURI, Journal ID, Funding Body Type, Country, Created, 

Modified. User can view all the funding information by using funding feature. 

 

5.1.4 Insert Funding 

To insert a new funding, 

1. Place the cursor where you want to insert the funding element. 

2. Select Style > Other Styles. Choose Funding from the drop-down menu. 

 

Figure 42: Insert Funding 

 

5.1.5 Funding Source 

 

 

Figure 43: Funding Source 

1. Style – Clicking on “Style” displays the Funding-source and Award-id options 

2. Hide/Show Style - This highlights all the funding-source and award-id in funding.  

3. Clear Style – This is used delete the applied styles in funding tab. Select the text in 

funding element to clear the style. Click clear style and the selected style is removed 

4. Update Style - Select the text in funding element, where you want to update the 

style. 

5. Funding-source - Funding source is used to specify the name of funder. Select the 

text you want to insert as funding source. Click funding-source in style option. 

6. Award ID - It is a unique reference id provided a specific funder. Click Style and 

select the text. Choose award-id in style and the award id is inserted. 

Acknowledgements 
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To add a new acknowledgement: 

1. Place the cursor where you want to insert the acknowledgement. 

2. Go to Styles > Other Styles. Choose Acknowledgement from the drop-down list. 

3. Enter your information in the acknowledgement window. 

 

Figure 44: Acknowledgement   

 

Declaration of Interest 

All authors must disclose their relevant financial interests, acknowledging their contribution 

in the document. 

To add a declaration of interest, 

1. Place the cursor where you want to insert the declaration of interest. 

2. Go to Styles > Other Styles. Choose Declaration of interest from the drop-down list. 

3. Enter your information in the Declaration of interest window. 

 

Figure 45: Declaration of Interest 
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Article Highlights 

Article highlights summarizes the key information and core findings of an article. This feature 

allows the author to highlight the impact of their article. 

To add an article highlight, 

1. Place the cursor where you want to insert the article highlights. 

2. Go to Styles > Other Styles. Choose Article Highlights from the drop-down list. 

3. Enter your information in the Article Highlights window. 

 

Figure 46: Article Highlights 

Article History 

An article history provides the complete details about the article. 

To add an article history, 

1. Place the cursor where you want to insert the article history. 

2. Go to Styles > Other Styles. Choose Article History from the drop-down list. 

3. Enter your information in the Article History window.  

 

Figure 47: Article History 

Endorsements 

A journal endorsement is the official statement of approval or support for the journal. 

 

To add a new endorsement: 

1. Place the cursor where you want to insert the endorsement. 

2. Go to Styles > Other Styles. Choose Endorsement from the drop-down list. 
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3. Enter your information in the ’Endorsement’ window. 

 

Figure 48: Endorsement   

Preface 

A preface is a short introduction about the article that explains the author's motives for 

creating the article. 

To add a new preface: 

1. Place the cursor where you want to insert the preface. 

2. Go to Styles > Other Styles. Choose Preface from the drop-down list. 

3. Enter your information in the ‘Preface’ window. 

 

Figure 49: Preface   

6 Left side panel 
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Figure 50: Left Panel 

1. TOC 

The Table of Contents gives the reader the ability to view the document as a whole and its 

individual topics. iAuthor generates a TOC based on the selected tags and elements. 

 

To view a TOC: 

1. Go to View > TOC. 

2. The ‘TOC’ window opens in the left panel of the iAuthor window. 

2. Find and Replace 

 

1. Click on the search option, a search panel appears with the ‘Find’ field. In this field, 

enter the phrase or text that you want to find in the document. 

2. Click ‘Find’. The found phrase or text is highlighted in your topic. 

3. You can also search for a text using the Context toolbar. Right click and select search 

icon to find a text using the context toolbar. 

 

4. You can replace any text used in a document using the replace tab. 
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3. Uploading Supplementary Files 

A supplementary file is an additional file which could be a picture, a Microsoft word 

document, a movie, a sound file, an excel spreadsheet, or any other file that requires another 

program to open it. iAuthor allows the users to add any kind of reference files as 

attachments for the authors attention or reference. 

 

6.1.1 Adding a Supplementary File 

 

 

 

Figure 51: Add Supplementary File 

 

6.1.2 Remove/ Sort/ Download/Search a Supplementary File  

1. Go to the ‘Attachment’ tab present on the left 

panel of the iAuthor window. 

2. Ensure that the document is no larger than 25 

MB. 

3. You can drag and drop the files into the system. 

4. You can click the browse tab to browse the file 

from your local drive and upload it into iAuthor. 

5. Select the file you wish to attach from your 

computer and click the ‘Upload’ button. Once the 

document has been uploaded they will appear on 

the attachment window. 

Note: iAuthor supports the following file formats: 

doc, docx, xml, pdf, zip, txt, jpg, png, tiff, eps, gif. 
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Figure 52: Supplementary File Functionalities 

 

1. Search option - Enter the file name or a keyword in the search bar of the attachment 

window to search for the supplementary files. 

2. Sort - Use the ‘Sort’ button to sort the supplementary files in ascending/descending 

order in the attachment window.  

3. Download All – Click the ‘Download’ icon to download all the attachments selected 

in the filter. Copy of the attachment is downloaded. 

4. Filter – The attachments can be filtered as “Direct attachment”, “Insert/Replaced 

image” and “All”. 

Direct attachment – The files which are directly drag and dropped in the 

supplementary section. 

Insert/Replaced image – The image which is inserted in the article 

All – This includes both direct attachment and insert/replaced image. 

  

5. Download – Click the download option to download the specific file. 

6. Delete – Click the delete option to delete the specific file. 

4. Pin 

Pin/Unpin can be used to expand/Collapse the panel respectively. 
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7 Review 
Author Queries (AQs) are query tags inserted as comments into iAuthor for the attention of 

the author and typesetter. A query to the author can be inserted at any place in the 

document, including within embedded notes. The author can accept, reject, and reply to an 

author query.  

7.1.1 Insert Comment  

1. Place the insertion point where you want to insert the comment. 

2. Select Review > Insert Comment (or) Right click and select Insert Comment. The 

comment appears in the comments panel in the iAuthor window.  

3. Type the comment/query in the comment box.  

4. Click ‘Post’ to insert the comment. 

 

 
 

Figure 53: Insert Comment 

Note: If a comment is added, then a comment icon will be displayed at the start of the 

paragraph where the comment is inserted. 

7.1.2 Delete Comment 

1. Go to the ‘Comments’ tab on the right-hand side of your document. 

2. Select a comment you would like to delete and click ‘Delete’ icon to delete. (OR) 

3. Click the Comment in the editor itself. A pop up balloon will be displayed. Click 

‘Delete’ icon to remove the comment. 

 

 

Figure 54: Delete Comment 

 

7.1.3 Update Comment 

1. Go to the ‘Comments’ tab on the right-hand side of your document. 

2. Select a comment you would like to edit and click ‘Edit’ icon in the comment. (OR) 
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7.1.4 Reply/Accept Queries 

1. Go to the ‘Comments’ tab on the right-hand side of your document. 

2. Select a query/comment you would like to reply and click ‘Reply’ option to reply. 

3. Click ‘Accept’ to accept the author query raised. On accepting, the query color 

changes to light green and the icon changes to double tick. 

 

7.1.5 Upload Attachment for Queries 

 

 

Figure 55: Update Query 

7.1.6 Comment section 

 

 

Figure 56: Comment Section 

 

 

 

 

 

 

1. Go to the ’Comments’ tab on the right-hand 

side of your document. 

2. Select a comment/query for which you 

would like to add an attachment. 

3. Click the ’Attachment’ icon in the format 

toolbar inside the comment box.    

4. Browse and upload the attachment into the 

query. 

5. Click ‘Update’ to save the changes. 

1. Maximize – Click to maximize the right panel. 

2. Pin/Unpin - It can be used to expand/Collapse 

the panel. 

3. Comment section – It displays the 

Comments/Author queries and Replies. 

4. Track changes – It displays the changes made. 

6. User type – Select the type of user and their 

respective comments/queries will be displayed. 

7. Type – Filter the comment type, whether to 

display Author query/comment/typesetter query/All 

8. Sort – Sort the comment section by sequence/by 

time 
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8 Download PDF Proofs 
 

 

 

Figure 57: Download PDF 

 

 

9 Submit 
Click the Submit button at the top right corner of the window to move the file to next activity 

for revision in iAuthor. 

10 Save 
iAuthor has an auto save feature that occurs every 1 minute.  

 

To manually save your changes in the document: 

1. Select the ‘Save’ button present in the right corner of the iAuthor window. (or) 

2. Press ‘Ctrl+S’ to save your changes. 

11 Insert Symbols 
iAuthor allows you to add various symbols to your text. You can choose from the various 

fractional numbers, shapes, and icons available in the symbols tab. Your custom style can use 

any combination of numbers, letters, and symbols. 

 

11.1.1 Symbols 

 

 

Figure 58: Symbols 

1. Click the ‘Download PDF’ button 

present on the right corner of the 

window.  

2. The output PDF is downloaded and 

saved in your local drive. 

3. This PDF will not have the final text 

design applied, therefore it will not 

look like the final version. 

1. Place the cursor where you 

want to insert the symbol. 

2. Go to Insert > Symbols. 

3. Find the symbol you want to 

insert and click the symbol. The 

symbol is inserted in the desired 

position. 
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11.1.2 More Symbols 

You can also insert special characters by selecting ‘More Symbols’ from the ‘Symbols’ drop-

down menu on the toolbar as shown in the following figure  

 

 

Figure 59: More Symbols 

12 Track Change 
iAuthor allows you to track your own edits as you make them. By default, the track changes 

are enabled globally throughout your document. You can then accept or reject edits.  

 

Figure 60: Track Changes 

 

 

 

 

 

1. Search - Choose ‘Search’ results in the 

‘Insert Special Characters’ window. Enter the 

symbol name in the search bar and press 

‘Enter’ key. 

2. Categories - Choose ‘Categories’, the two 

main symbol categories will be displayed. 

Choose the desired symbol category and 

corresponding character type in the next 

available drop-down menu and Insert. 
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12.1.1 Move to Next 

 

 

 

Figure 61: Move to Next Change 

 

 

12.1.2 View Tracked Changes 

 

 
 

Figure 64: View Track Changes 

13 Toggle Markup Module 
The iAuthor Markup module allows you to view the revisions made to your document. This 

option allows you to determine what type of revisions you would like to view in iAuthor, 

using the three different markup views. 

To access the markup feature, go to Review > All Markup.  

1. Go to Review > More options (…)  

2. Reject – To reject the selected 

change. 

3. Previous – To move to the 

previous change. 

4. Next – To move to the next 

change. 

1. Go to the ’Track Change’ toolbar present in the 

right corner of the iAuthor window. 

2. Choose the view type from the drop down list as 

shown in the following figure. 

3. The user type can also be filtered. 

4. The radio buttons can be used to select the 

change paragraph wise or section wise or overall 

document. 
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Figure 65: Markup 

Following are the three different types of markup in iAuthor: 

1. All Markup—displays all edits highlighted in the document. 

2. No Markup—hides markup and displays how the final document will look if changes 

are incorporated. 

3. Original—displays the original document without any edits. 

14 View Help (in PDF) 
 

 
 

Figure66: View Help 

1. To know more about the iAuthor features, click the ‘Help’ icon. 

2. Quick reference Guide –Click this to access the landing instruction page. 

3. User Manual – This provides extended information about iAuthor. 

 


