
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

iAuthor User Guide 



Integra Software Services 2 | P a g e  

iAuthor User Guide 
 
 
 

Document Change Notice 
 

Release Date Revision Number Reason for Change 

24-03-2025 3 User manual is updated with latest features 

17-09-2025 4 Features not applicable to KLI are removed. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Confidentiality Statement 
This document contains confidential and proprietary information of Integra Software 

Services Private Limited (“Integra”). Contents of this document cannot be copied, 

modified, reproduced or distributed in any media, without the explicit written 

permission of Integra. 

Copyright © Integra Software Services Private Limited 2020. All rights reserved. 



Integra Software Services 3 | P a g e  

iAuthor User Guide 
 
 
 

Table of Contents 
 
 

 
1 Introduction to iAuthor ........................................................................................................................ 6 

 
1.1 Menus   .................................................................................................................................. 6 

 
1.2 Frequently Used Shortcut Keys............................................................................................... 8 

 
2 Metadata/Author Details ..................................................................................................................... 8 

 
2.1 Authors ................................................................................................................................... 9 

 
2.2 Affiliations ............................................................................................................................. 10 

 
3 Floating Elements............................................................................................................................... 12 

 
3.1 Tables .................................................................................................................................... 12 

 
3.1.1 Insert Tables................................................................................................................ 12 

 
3.1.2 Edit Tables................................................................................................................... 12 

 
3.1.3 Delete Tables .............................................................................................................. 12 

 
3.1.4 Add Rows & Columns.................................................................................................. 13 

 
3.1.5 Delete Rows & Columns ............................................................................................. 13 

 
3.1.6 Merge Table Cells ....................................................................................................... 13 

 
3.1.7 Unmerge Table Cells ................................................................................................... 14 

 
3.1.8 Insert Table Footnotes ................................................................................................ 14 

 
3.1.9 Edit Table Footnotes ................................................................................................... 14 

 
3.1.10 Delete Table Footnotes ............................................................................................ 14 

 
3.2 Images ................................................................................................................................... 15 

 
3.2.1 Inserting Images.......................................................................................................... 15 

 
3.2.2 Delete, Replace Images and Add notes ...................................................................... 16 

 
3.3 URLs ...................................................................................................................................... 16 

 
3.3.1 Insert URLs .................................................................................................................. 16 

 
3.3.2 Update and Delete URLs ............................................................................................. 17 



Integra Software Services 4 | P a g e  

iAuthor User Guide 
 
 
 

3.4 Footnotes .............................................................................................................................. 17 
 

3.4.1 Inserting Footnotes..................................................................................................... 17 
 

3.4.2 Updating Footnotes .................................................................................................... 18 
 

3.4.3 Deleting Footnotes ..................................................................................................... 18 
 

4 Elements/Styles.................................................................................................................................. 18 
 

4.1 Keywords............................................................................................................................... 18 
 

4.1.1 Insert Keywords .......................................................................................................... 19 
 

4.1.2 Delete Keywords ......................................................................................................... 19 
 

4.1.3 Update Keywords ....................................................................................................... 19 
 

4.2 Abstract ................................................................................................................................. 19 
 

5 Left Side Panel .................................................................................................................................... 20 
 

5.1 TOC........................................................................................................................................ 20 
 

5.2 Find and Replace ................................................................................................................... 21 
 

5.3 Uploading Supplementary Files ............................................................................................ 21 
 

5.3.1 Adding a Supplementary File ...................................................................................... 21 
 

5.3.2 Remove/ Sort/ Download/ Search a Supplementary File........................................... 22 
 

5.4 Pin ......................................................................................................................................... 23 
 

6 Review/Author Queries ..................................................................................................................... 23 
 

6.1 Insert Comment .................................................................................................................... 23 
 

6.2 Delete Comment ................................................................................................................... 24 
 

6.3 Update Comment ................................................................................................................. 24 
 

6.4 Reply/Accept Queries ........................................................................................................... 24 
 

6.5 Upload Attachment for Queries ........................................................................................... 25 
 

6.6 Comment Section.................................................................................................................. 25 
 

7 Download PDF Proofs ........................................................................................................................ 26 
 

8 Track Changes .................................................................................................................................... 26 
 

8. 1 Move to Next ................................................................................................................ 27 
 

8.2 View Tracked Changes ................................................................................................... 27 



Integra Software Services 5 [     Page  

iAuthor User Guide 
 
 
 

9 Toggle Markup Module......................................................................................................................28 

 
10 View Help (in PDF) ...........................................................................................................................28 

 
11 Save..................................................................................................................................................29 

 
12 Submit ..............................................................................................................................................29 



Integra Software Services 6 | P a g e  

iAuthor User Guide 
 
 
 

1 Introduction to iAuthor 
 
 
 

This user guide describes the application interface, features and functionality to help you quickly get 

started with iAuthor. It also includes instructional topics that are designed to guide you on how to 

use iAuthor to accomplish your tasks. 

 

 

1.1 Menus 
 

 
 
 

1. Home Menu—you can find options to Redo, undo, cut, copy, paste, formatting options such 

as bold, italic and underline. You can also find options to superscript, subscript, Text 

transformation, search and replace, File upload, insert comment and spell check. 

 
 

 
 

 
 
 

Figure 1: Home 
 
 

 
2. Insert Menu—you can find options to insert images, tables, equations, symbols, references, 

citations, notes and link. 

 
 

 
 

 
 
 

Figure 2: Insert Menu 
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3. Style Menu—you can find options to insert titles, paragraph, lists, block quotes, Reference 

reorder and various other customized styles. 

 
 

 
 

 
 
 

Figure 3: Style Menu 
 
 

 
4. Review Menu—you can find options to add, accept, reject, and delete comments. 

 

Markup - The iAuthor Markup allows to view the revisions made to your document. 
 

 
 
 

 
 

 
 
 

Figure 4: Review Menu 
 
 

 
5. View Menu—you can also view options to show navigation panel, Table of content and 

 

Zoom option. 
 

 
 

Figure 5: View Menu 
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                1.2 Frequently Used Shortcut Keys 
 

 
 

Shortcut Keys 
 

Action Description 

Esc Cancels a dialog box. 

Ctrl+F Opens search tab. 

Ctrl+S Saves current document. 

Ctrl+Alt+1 Inserts level 1 heading. 

Ctrl+Alt+2 Inserts level 2 heading. 

Ctrl+Alt+3 Inserts level 3 heading. 

Ctrl+Alt+4 Inserts level 4 heading. 

Ctrl+Alt+5 Inserts level 5 heading. 

Ctrl+Alt+L Inserts an ordered list. 

Ctrl+Z Undo last editing action. 

Ctrl+Y Redo last editing action. 

Shift+Enter Inserts a new paragraph. 

Ctrl+P Opens the print preview (page setup) dialog box. 

Ctrl+H Find and replace 

 

 
 

Table 1: Frequently Used Shortcut Keys in iAuthor 
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           2 Metadata/Author Details 
 

The metadata contains all required information about an author of the article. It contains information  

regarding the author’s name, affiliation and mail address details. To access the metadata information,  

click the ‘Edit Author Information’ button present below the title. 

 

 

 

 

 

 

Figure 1: Metadata 

2.1 Authors 

The user can Add, Edit, Swap name and Delete author names. 

 

Figure 2: Authors Metadata 

 

1.  This icon is used to delete the author detail. 

2.  This icon is used to modify/update the author details. 

3.   This icon is used to swap the author’s given name and surname. 

4. Add Author – Click this button to add new author.  

5. Add Collab – Click this button to add new collaborator.     

      



 

           

Figure 3: Affiliations 

1.  This icon is used to delete the affiliation detail. 

2.  This icon is used to modify/update the affiliation details. 

3. Add Affiliation – Click this button to add new affiliation.  

 

2.2 Author Notes 

 

The user can add affiliation of an author using the Author notes feature. The user can perform the Insert, 

Edit, and Delete operations in the Author notes.  

 

Figure 4: Author Notes 

1.  This icon is used to delete the author note. 

2.  This icon is used to modify/update the author notes. 

3. Add Footnote – Click this button to add new footnote.  
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               3 Floating Elements 
 
 

3.1 Tables 
 

 
 
 

3.1.1 Insert Tables 
 
 
 

A user can draw a table with a maximum number of 10 rows and 10 columns using the drop-down 

menu. 

 

1. Choose Insert > Table/Right click at the 

line of text then select Insert > Table. 
 

2. Drag the corner of the table until you have 

the desired number of columns and rows. 
 

3. To add tables with more than 10 rows and 

columns use the ‘More Properties’ option 
 

 
 
 

Figure 11: Insert Table 
 
 
 
 

3.1.2 Edit Tables 
 
 
 

You can place the cursor on any cell in the table and edit the table elements as required. 
 

 
 
 

3.1.3 Delete Tables 

 

 
 

 
 
 

Figure 12: Delete Table 

 

1. Hover the mouse on the selected 

table. 

2. Select the ’Delete’ icon present in the 

upper right corner of the table. 

3. To preview the table, click the icon 

beside delete option. 
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3.1.4 Add Rows & Columns 
 

 
 
 

 
 

 
 
 

Figure 13: Add Rows & Columns 
 

 
 
 

3.1.5 Delete Rows & Column 
 

 
 
 

 
 

 
 
 

Figure 14: Delete Rows & Columns 
 

3.1.6 Merge Table Cells 
 

 
 
 

 
 

 
 
 

Figure 15: Merge Table cells 

 
 
 

1. Place the cursor on the table and 

right click. 

2. Choose ‘Add Row’ from the drop- 

down menu to insert row. 

3. Select ‘Add Column’ to insert 

column. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

1. Place the cursor on the table and right 

click. 

2. Choose ‘Delete Row’ from the drop- 

down menu to delete row. 

3. Select ‘Delete Column’ to delete 

column 
 

 
 
 
 
 
 
 
 
 
 

1. Right click on the selected table cell 

and hover over Merge option. 

2. Click ‘Merge Left’ for Left Merge. 

3. Click ‘Merge Right’ for Right Merge. 

4. Click ‘Merge Top’ for Top Merge. 

5. Click ‘Merge Bottom’ for Bottom 

Merge. 
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3.1.7 Unmerge Table Cells 

 
1. Select the cells you want to unmerge and right click on the table. 

 

2. Select ‘Unmerge’ icon from the context toolbar. 
 
 
 

 
3.1.8 Insert Table Footnotes 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 16: Table Footnotes 
 
 
 
 
 
 

3.1.9 Edit Table Footnotes 

1. To add footnote, right click on the cell 

and select Notes > Insert. 

2. The inserted footnote appears at the 

bottom of the table. 

3. To cite the footnote, right click on the 

cell and select Notes > Cite. 

4. Select from the available notes, the 

text will be cited. 

 
 
 

You can simply edit the table footnote by placing the cursor at the inline text. 
 

 
 
 

3.1.10 Delete Table Footnotes 
 
 
 

Select the footnote and click the ‘X’ button present in the right corner of the window. 
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3.2 Images 
 

 
 
 

3.2.1 Inserting Images 
 

 
 
 

 
 
 
 
 

Figure 17: Insert image 
 

 
 

 
 

Figure 18: Image dialogue box 

 
 
 
 

1. To insert an image, place the cursor in the 

position you the image to be inserted. 
 

 

2. From the menu bar, select Insert > Image or 

Right click and select Insert > Image. 
 
 
 
 
 
 
 
 
 

 
1. Choose the image you want to insert in the 

document. Use the search bar to search for 

illustrations that are already added in the 

document. 

2. Select the browse option to browse 

images on your local drive. 

3. “Un-labelled” option is used to insert 
 

image without label. 
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3.2.2 Delete, Replace Image and Add note 

 

 
 
 

 
Figure 19: Delete, Replace image and Add note 

 
 

 
1. Delete figure- Press the ’Delete’ key at the top right corner of the image to delete an image. 

 

2. Replace figure - Click on the Edit Figure icon present at the right corner of the image. The 

media dialog box appears. Choose the image you want to replace in the document and 

click Insert button. 

3. Refresh image- Click the “refresh” option present at the right corner of the image to reload 

the image. 

4. Add Note – Click the “Add note” option to add note at the bottom of the image. The user 
 

can enter the context directly. 
 

5. To add comment, Double click anywhere in the image and add comment. 
 

 
 
 

3.3 URLs 
 

 

3.3.1 Insert URLs 
 
 

1. Place the cursor inline or select the 

text you want to insert link. 

2. Select Insert > Link. 

3. Enter the web address URL and click 

‘Insert’. 

4. Note: Ctrl+Click the URL to visit the 

webpage. 

 
 

Figure 20: Insert URL 
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3.3.2 Update and Delete URLs 
 

 
 
 

 
 

 
 
 

Figure 21: Update and Delete URLs 
 

 
 
 

3.4 Footnotes 

 
 
 
 

1. To update the URL, double click on the 

URL. 

2. Enter the URL address. Click ‘Update’. 

 
3. Click “Delete Link” to delete the URL. 

 
 
 

A footnote is a comment placed at the end of a page that comments on, or cites a reference for, a 

specific area of the text. 

 

 
 

3.4.1 Inserting Footnotes 
 

1. Select Insert > Insert Note 

2. Choose ‘Footnote’ from the drop- 

down list. 

3. Enter the text in the footnote text 

box and Click “Insert” 
 

 
 

Figure 22: Insert Footnote menu 
 
 

 

 

 
Figure 23: Insert Footnote 
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3.4.2 Updating Footnotes 
 
 
 

1. Double click the footnote sequence or number to access the footnote section. 
 

2. Click the footnote to edit the text. 
 

 
 
 

3.4.3 Deleting Footnotes 
 
 
 

 

 
 

 
 
 

Figure 24: Delete Footnote 
 
 
 
 

 

4 Elements/Styles 
 
 
 
 

4.1 Keywords 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 25: Other Styles 

1. Double click the footnote 

sequence or number to access the 

footnote section. 

2. Press ‘Delete’ or ‘Backspace’ key to 

delete the footnote. (or) 

3. Click the ‘Delete’ button present 

on the right end of the footnote. 
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4.1.1 Insert Keywords 
 
 
 
 
 
 
 
 
 
 
 

Figure 26: Keywords 
 
 
 
 

4.1.2 Delete Keywords 

1. Go to Style tab. 

2. Select Style > Other Styles > 

Keywords. 

3. Click the ‘+’ icon to enter a new 

keyword. 

4. Enter the keyword text and press 

Enter. 

 
 
 

Click the ‘X’ icon at the end of each keyword. To delete a keyword group, Click the delete icon 

present at the right corner of the window. 

 
 

 
 

 
 
 

Figure 27: Delete Keywords 
 
 
 
 

4.1.3 Update Keywords 
 
 
 

To edit or update a keyword, double click on the keyword and edit the keyword. 
 

 
 
 

4.2 Abstract 
 

 

Abstract is a short summary of your research paper, which gives a quick gist about the article. 

Place the cursor where you want to insert the abstract. 

1. Go to Styles > Other Styles. Choose Abstract from the drop-down list to insert a new 

abstract. 

2. Enter your information in the abstract window. 
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Figure 28: New Abstract 

 
3. You can also select an existing paragraph as an abstract by selecting the entire paragraph 

and applying the Abstract option from the Other Styles window. 

 
 
 
 
 

5 Left Side Panel 
 
 
 

 
 

 
 
 

Figure 29: Left Panel 

 

5.1 TOC 
 
 
 

The Table of Contents gives the reader the ability to view the document as a whole and its 

individual topics. iAuthor generates a TOC based on the selected tags and elements. 

To view a TOC: 
 

1. Go to View > TOC. 
 

2. The ‘TOC’ window opens in the left panel of the iAuthor window. 
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5.2 Find and Replace 
 

 
 
 

1. Click on the search option, a search panel appears with the ‘Find’ field. In this field, enter the 
 

phrase or text that you want to find in the document. 
 

2. Click ‘Find’. The found phrase or text is highlighted in your topic. 
 

3. You can also search for a text using the Context toolbar. Right click and select search icon to 

find a text using the context toolbar. 

4. You can replace any text used in a document using the replace tab. 
 

 
 
 

5.3 Uploading Supplementary Files 
 
 
 

A supplementary file is an additional file which could be a picture, a Microsoft word document, a 

movie, a sound file, an excel spreadsheet, or any other file that requires another program to open 

it. iAuthor allows the users to add any kind of reference files as attachments for the authors 

attention or reference. 

 

 
 

5.3.1 Adding a Supplementary File 
 
 

 
1. Go to the ‘Attachment’ tab present on the left 

panel of the iAuthor window. 

2. Ensure that the document is no larger than 25 

MB. 

3. You can drag and drop the files into the system. 

4. You can click the browse tab to browse the file 

from your local drive and upload it into iAuthor. 

5. Select the file you wish to attach from your 

computer and click the ‘Upload’ button. Once the 

document has been uploaded they will appear on 

the attachment window. 

Note: iAuthor supports the following file formats: 

doc, docx, xml, pdf, zip, txt, jpg, png, tiff, eps, gif. 
 
 
 

Figure 30: Add Supplementary File 
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5.3.2 Remove/ Sort/ Download/Search a Supplementary File 
 

 
 
 

 
 

 
 
 

Figure 31: Supplementary File Functionalities 
 
 

 
1. Search option - Enter the file name or a keyword in the search bar of the attachment 

window to search for the supplementary files. 

2. Sort - Use the ‘Sort’ button to sort the supplementary files in ascending/descending order in 
 

the attachment window. 
 

3. Download All – Click the ‘Download’ icon to download all the attachments selected in the 
 

filter. Copy of the attachment is downloaded. 
 

4. Filter – The attachments can be filtered as “Direct attachment”, “Insert/Replaced image” and 
 

“All”. 
 

Direct attachment – The files which are directly drag and dropped in the 

supplementary section. 

Insert/Replaced image – The image which is inserted in the article 
 

All – This includes both direct attachment and insert/replaced image. 
 

5. Download – Click the download option to download the specific file. 
 

6. Delete – Click the delete option to delete the specific file. 
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5.4 Pin 
 
 
 

Pin/Unpin can be used to expand/Collapse the panel respectively. 
 
 

 

6 Review/Author Queries 
 
 
 

Author Queries (AQs) are query tags inserted as comments into iAuthor for the attention of the 

author and typesetter. A query to the author can be inserted at any place in the document, 

including within embedded notes. The author can accept, reject, and reply to an author query. 

 
 

6.1 Insert Comment 
 
 
 

7. Place the insertion point where you want to insert the comment. 
 

8. Select Review > Insert Comment (or) Right click and select Insert Comment. The 

comment appears in the comments panel in the iAuthor window. 

9. Type the comment/query in the comment box. 
 

10. Click ‘Post’ to insert the comment. 
 
 
 

 
 

 
 
 

Figure 32: Insert Comment 
 

 
 

Note: If a comment is added, then a comment icon will be displayed at the start of the paragraph 

where the comment is inserted. 
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6.2 Delete Comment 
 
 

1. Go to the ‘Comments’ tab on the right-hand side of your document. 

2. Select a comment you would like to delete and click ‘Delete’ icon to delete. (OR) 

3. Click the Comment in the editor itself. A pop up balloon will be displayed. Click ‘Delete’ icon 

to remove the comment. 
 

 

 
 
 

 
Figure 33: Delete Comment 

 

6.3 Update Comment 
 
 
 

1. Go to the ‘Comments’ tab on the right-hand side of your document. 
 

2. Select a comment you would like to edit and click ‘Edit’ icon in the comment. (OR) 
 

 
 
 

6.4 Reply/Accept Queries 
 

 

1. Go to the ‘Comments’ tab on the right-hand side of your document. 
 

2. Select a query/comment you would like to reply and click ‘Reply’ option to reply. 
 

3. Click ‘Accept’ to accept the author query raised. On accepting, the query color changes to 
 

light green and the icon changes to double tick. 
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6.5 Upload Attachment for Queries 
 

 

 
 

 
 
 
 
 

Figure 34: Update Query 
 
 

 

6.6 Comment Section 
 

 
 
 

 
 

 
 
 

Figure 35: Comment Section 

 

 
 
 

1. Go to the ’Comments’ tab on the right-hand 

side of your document. 

2. Select a comment/query for which you 

would like to add an attachment. 

3. Click the ’Attachment’ icon in the format 

toolbar inside the comment box. 

4. Browse and upload the attachment into the 

query. 

5. Click ‘Update’ to save the changes. 
 

 
 
 
 
 
 
 
 
 
 

1. Maximize – Click to maximize the right panel. 

2. Pin/Unpin - It can be used to expand/Collapse 

the panel. 

3. Comment section – It displays the 

Comments/Author queries and Replies. 

4. Track changes – It displays the changes made. 

6. User type – Select the type of user and their 

respective comments/queries will be displayed. 

7. Type – Filter the comment type, whether to 

display Author query/comment/typesetter query/All 

8. Sort – Sort the comment section by sequence/by 

time 
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7 Download PDF Proofs 
 
 

 
 

 
 

 
 
 

Figure 36: Download PDF 
 
 
 
 
 
 

8 Track Changes 

1. Click the ‘Download PDF’ button 

present on the right corner of the 

window. 

2. The output PDF is downloaded and 

saved in your local drive. 

3. This PDF will not have the final text 

design applied, therefore it will not 

look like the final version. 

 
 
 

iAuthor allows you to track your own edits as you make them. By default, the track changes are 

enabled globally throughout your document. You can then accept or reject edits. 

 
 

 

 
 
 
 
 

 
Figure 37: Track Changes 
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8.1 Move to Next 
 
 
 
 
 

1. Go to Review > More options (…) 

2. Reject – To reject the selected 

change. 

3. Previous – To move to the 

previous change. 

4. Next – To move to the next 

change. 
 

 

Figure 38: Move to Next Change 
 
 
 
 

8.2 View Tracked Changes 
 
 
 
 

 
 

 
 
 

Figure 39: View Track Changes 

 

 
 
 
 
 

1. Go to the ’Track Change’ toolbar present in the 

right corner of the iAuthor window. 

2. Choose the view type from the drop down list 

as shown in the following figure. 

3. The user type can also be filtered. 

4. The radio buttons can be used to select the 

change paragraph wise or section wise or overall 

document. 
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9 Toggle Markup Module 
 
 
 

The iAuthor Markup module allows you to view the revisions made to your document. This option 

allows you to determine what type of revisions you would like to view in iAuthor, using the three 

different markup views. 

 

To access the markup feature, go to Review > All Markup. 
 
 
 
 

 
 
 
 
 

Figure 40: Markup 
 

 
 

Following are the three different types of markup in iAuthor: 

 
1. All Markup—displays all edits highlighted in the document. 

 
2. No Markup—hides markup and displays how the final document will look if changes are 

incorporated. 

 

3. Original—displays the original document without any edits. 
 
 
 
 
 
 

10 View Help (in PDF) 
 
 
 
 

 
 

 
 
 

Figure 41: View Help 
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1. To know more about the iAuthor features, click the ‘Help’ icon. 
 

2. Quick reference Guide –Click this to access the landing instruction page. 
 

3. User Manual – This provides extended information about iAuthor. 
 

 
 
 
 
 

11 Save 
 
 
 

iAuthor has an auto save feature that occurs every 1 minute. 

To manually save your changes in the document: 

1. Select the ‘Save’ button present in the right corner of the iAuthor window. (or) 
 

2. Press ‘Ctrl+S’ to save your changes. 
 

 
 
 
 
 

12 Submit 
 

 

Click the Submit button at the top right corner of the window to move the file to next activity for 

revision in iAuthor. 
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